Back to overview
Resolved

Update to v3

Aug 14, 2026 at 1:30pm UTC  –  Aug 14, 2026 at 3:33pm UTC
Affected services
Main Website
Documentation
API
Shard 0

Resolved
Aug 14, 2026 at 3:33pm UTC

Maintenance ended

Updated
Aug 14, 2026 at 3:33pm UTC

The bot has been updated.

Updated
Aug 14, 2026 at 2:39pm UTC

Data has been migrated from old bot to the API

Updated
Aug 14, 2026 at 2:26pm UTC

API has been updated

Updated
Aug 14, 2026 at 1:58pm UTC

Website has been updated

Updated
Aug 14, 2026 at 1:34pm UTC

Documentation has been updated

Created
Aug 14, 2026 at 1:30pm UTC

The bot will be completely unavailable until the maintanance ends whilst other services might be up earlier.